Announcement - LMRTFY (Let Me Roll That For You) Compatibility

Together with creator of LMRTFY (KaKaRoTo), we proudly announce compatibility between LMRTFY and 3.5E SRD / Legacies of the Dragon! You can find LMRTFY here: https://foundryvtt.com/packages/lmrtfy/

Starting with version 1.5 of LMRTFY, 3.5 rolls are fully supported! If you find any problems with the integration, leave me a note!