Announcement - Token Action Hud Compatibility

Together with creator of Token Action Hud, we proudly announce compatibility between Token Action Hud and 3.5E SRD / Legacies of the Dragon! You can find Token Action Hud here: https://foundryvtt.com/packages/token-action-hud/

Starting with version 0.10.7 of Token Action Hud, 3.5e SRD is supported by TAH! While some minor UX glitches may occur, they will be fixed in next release of 3.5e SRD (0.87.8)

If you find any errors strictly related to 3.5e when using the module, send me a message or report them on #related-module-bugs channel on system discord.